<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property="fb:pages" content="130231207058201" />
	<title>How NJ&#039;s inventors have powered innovation through the years | Video | NJTV News</title>
	
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New Jersey has long been a home for some of the world&#039;s most famous innovators -- from Thomas Edison, to David Sarnoff, to Alexander Graham Bell and many more."/>
<link rel="canonical" href="https://www.njtvonline.org/news/video/how-njs-inventors-have-powered-innovation-through-the-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How NJ&#039;s inventors have powered innovation through the years | Video | NJTV News" />
<meta property="og:description" content="New Jersey has long been a home for some of the world&#039;s most famous innovators -- from Thomas Edison, to David Sarnoff, to Alexander Graham Bell and many more." />
<meta property="og:url" content="https://www.njtvonline.org/news/video/how-njs-inventors-have-powered-innovation-through-the-years/" />
<meta property="og:site_name" content="NJTV News" />
<meta property="article:publisher" content="http://www.facebook.com/NJTVonline" />
<meta property="article:tag" content="Alexander Graham Bell" />
<meta property="article:tag" content="Bell Labs" />
<meta property="article:tag" content="bell telephone" />
<meta property="article:tag" content="Bell Works" />
<meta property="article:tag" content="David Sarnoff" />
<meta property="article:tag" content="Florencia Perri" />
<meta property="article:tag" content="Frederick Vannozzi" />
<meta property="article:tag" content="history of innovation" />
<meta property="article:tag" content="innovation" />
<meta property="article:tag" content="inventors" />
<meta property="article:tag" content="kathleen carlucci" />
<meta property="article:tag" content="Nokia Bell Labs" />
<meta property="article:tag" content="Rakesh Kumar" />
<meta property="article:tag" content="ROBERT WOODROW WILSON" />
<meta property="article:tag" content="SRI International" />
<meta property="article:tag" content="the innovation state" />
<meta property="article:tag" content="The Sarnoff Collection at TCNJ" />
<meta property="article:tag" content="Thomas Edison" />
<meta property="article:tag" content="thomas edison center at menlo park" />
<meta property="og:image" content="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/IYN_Vaannozzi.jpg" />
<meta property="og:image:secure_url" content="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/IYN_Vaannozzi.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New Jersey has long been a home for some of the world&#039;s most famous innovators -- from Thomas Edison, to David Sarnoff, to Alexander Graham Bell and many more." />
<meta name="twitter:title" content="How NJ&#039;s inventors have powered innovation through the years | Video | NJTV News" />
<meta name="twitter:site" content="@NJTVNews" />
<meta name="twitter:image" content="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/IYN_Vaannozzi.jpg" />
<meta name="twitter:creator" content="@NJTVNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="NJTV News &raquo; Feed" href="https://www.njtvonline.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTV News &raquo; Comments Feed" href="https://www.njtvonline.org/news/comments/feed/" />

            <!-- Google Tag Manager [gtm-plugin] -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4752R');</script>
<!-- End Google Tag Manager [gtm-plugin] -->
<meta property="og:image" content="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/IYN_Vaannozzi.jpg"/><meta name="thumbnail" content="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/IYN_Vaannozzi.jpg"/><!-- 
	<PageMap>
		<DataObject type="thumbnail"><Attribute name="src" value="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/IYN_Vaannozzi.jpg"/><Attribute name="width" value="300"/><Attribute name="height" value="170"/></DataObject>
		<DataObject type="document">
		<Attribute name='video' value='yes'/><Attribute name='videotype' value='clip'/>
         <Attribute name="program" value="njtv-news"/>
		</DataObject>
	</PageMap> 
	-->
<meta name="pubdate" content="20190522">
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"VideoObject","name":"How NJ's inventors have powered innovation through the years","thumbnailUrl":"https:\/\/www.njtvonline.org\/news\/files\/2019\/05\/IYN_Vaannozzi.jpg","uploadDate":"2019-05-22T11:13:31+00:00","embedUrl":"https:\/\/player.pbs.org\/viralplayer\/3029054939\/","description":"New Jersey has long been a home for some of the world's most famous innovators.","duration":"PT264000S"}</script>
<link rel='stylesheet' id='contact-form-7-css'  href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='njtvnews-css'  href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/css/main.css?ver=03.25.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%7CRaleway%3A300%2C400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.njtvonline.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1b7flq4e9knh1.cloudfront.net/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.njtvonline.org/news/?p=74406' />
<link rel="alternate" type="application/json+oembed" href="https://www.njtvonline.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.njtvonline.org%2Fnews%2Fvideo%2Fhow-njs-inventors-have-powered-innovation-through-the-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.njtvonline.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.njtvonline.org%2Fnews%2Fvideo%2Fhow-njs-inventors-have-powered-innovation-through-the-years%2F&#038;format=xml" />

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/1046393/NJTV', [300, 250], 'primary-ad').addService(googletag.pubads());
            googletag.defineSlot('/1046393/NJTV', [300, 250], 'secondary-ad').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
    <link rel='shortcut icon' href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/icons/Icon-App-72x72@1x.png'  type='image/png'/> 
	<link href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/icons/Icon-App-57x57@1x.png' sizes='57x57' rel='apple-touch-icon-precomposed'>
	<link href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/icons/Icon-App-72x72@1x.png' sizes='72x72' rel='apple-touch-icon-precomposed'>
	<link href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/icons/Icon-App-57x57@2x.png' sizes='114x114' rel='apple-touch-icon-precomposed'>
	<link href='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/icons/Icon-App-72x72@2x.png' sizes='144x144' rel='apple-touch-icon-precomposed'><!-- * The Pledge is off * --><script>var wpURL = 'https://www.njtvonline.org/news/'; var themePath = 'https://www.njtvonline.org/news/wp-content/themes/njtv-news-2017/';</script><link rel="amphtml" href="https://www.njtvonline.org/news/video/how-njs-inventors-have-powered-innovation-through-the-years/amp/">	<meta property="fb:pages" content="8429990058">
	<meta property="fb:pages" content="21025676893">
	<meta property="fb:pages" content="130231207058201">
	<meta property="fb:pages" content="144806578922101">
	<meta property="fb:pages" content="285490511513007">
	<meta property="fb:pages" content="843011672376187">
</head>

<body class="njt_video-template-default single single-njt_video postid-74406 st-NJTV">

<!--   gtm tracker  -->
<!-- Google Tag Manager (noscript) [gtm-plugin] -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-N4752R' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) [gtm-plugin] --><!--   gtm tracker  -->




	<!-- mh -->
	<header id="mh" class="cf">
	<div class="cw"><div class="ti">
	
		<div class="topnav-wrap cf">
	
	
		<nav class="main-nav float no-touch">
		<div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-59755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59755"><a href="/news/video/">Watch</a></li>
<li id="menu-item-59756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59756"><a href="#">Topics <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20778" class="menu-item   menu-item-20778"><a href="https://www.njtvonline.org/news/topics/politics/">Politics &#038; Government</a></li>
	<li id="menu-item-20771" class="menu-item   menu-item-20771"><a href="https://www.njtvonline.org/news/topics/arts-culture/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20772" class="menu-item   menu-item-20772"><a href="https://www.njtvonline.org/news/topics/economy/">Business &#038; Economy</a></li>
	<li id="menu-item-20773" class="menu-item   menu-item-20773"><a href="https://www.njtvonline.org/news/topics/education/">Education</a></li>
	<li id="menu-item-21073" class="menu-item   menu-item-21073"><a href="https://www.njtvonline.org/news/topics/elections/">Elections</a></li>
	<li id="menu-item-20774" class="menu-item   menu-item-20774"><a href="https://www.njtvonline.org/news/topics/environment/">Environment</a></li>
	<li id="menu-item-20775" class="menu-item   menu-item-20775"><a href="https://www.njtvonline.org/news/topics/health/">Health</a></li>
	<li id="menu-item-20776" class="menu-item   menu-item-20776"><a href="https://www.njtvonline.org/news/topics/law-public-safety/">Law &#038; Public Safety</a></li>
	<li id="menu-item-20781" class="menu-item   menu-item-20781"><a href="https://www.njtvonline.org/news/topics/transportation/">Transportation</a></li>
	<li id="menu-item-20782" class="menu-item   menu-item-20782"><a href="https://www.njtvonline.org/news/topics/weather/">Weather</a></li>
	<li id="menu-item-20780" class="menu-item   menu-item-20780"><a href="https://www.njtvonline.org/news/topics/science-technology/">Science &#038; Technology</a></li>
</ul>
</li>
<li id="menu-item-59757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59757"><a href="https://www.njtvonline.org/news/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59759"><a href="https://www.njtvonline.org/news/about/team/">Team</a></li>
	<li id="menu-item-59760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59760"><a href="https://www.njtvonline.org/news/about/where-to-watch/">Where to Watch</a></li>
	<li id="menu-item-59758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59758"><a href="https://www.njtvonline.org/news/about/content-partners/">Content Partners</a></li>
</ul>
</li>
<li id="menu-item-61561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61561"><a href="https://www.njtvonline.org/news/contact/">Contact</a></li>
<li class="menu-item"><a href="#" title="SEARCH" class="search-toggle">SEARCH <i class="fa fa-search"></i></a></li></ul></div>	
		</nav>
	
	   <div class="toggle touch-only">
		<a class="menutoggle" title="open menu" data-remodal-target="njtvnewsmenu" href="#" aria-label="toggle menu"><i class="fa fa-bars"></i></a>
	   </div>
           
	<div class='follow float no-touch'><a href='https://www.youtube.com/user/NJTodayOnline' target='_blank' class='yt-bg sm' aria-label='youtube'><i class='fa fa-youtube-play'></i></a><a href='https://www.twitter.com/NJTVNews' target='_blank' class='tw-bg sm' aria-label='twitter'><i class='fa fa-twitter'></i></a><a href='https://www.facebook.com/NJTVonline' target='_blank' class='fb-bg sm' aria-label='facebook'><i class='fa fa-facebook'></i></a><a href='http://support.thirteen.org/njtv_news_donate' target='_blank' class='donate donate-bg sm' aria-label='facebook'>DONATE <i class='fa fa-heart-o'></i></a></div>
	
		<div class="logo float"><a href="https://www.njtvonline.org/news/" rel="home"><picture><source type="image/svg+xml" srcset="https://www.njtvonline.org/news/wp-content/themes/njtv-news-2017/libs/images/NJTVNews_OnWhite.svg"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/NJTVNews_OnWhite.png" alt="NJTV News"/></picture></a></div>

	
		<div class="search-form no-touch cf">
            <div class="inner">
			<div class="form" aria-label='search form'>
		<form action='/news/search-results/'>
			<input type='text' name='q' placeholder='Search NJTV News' aria-label='search input' />
			<button type='submit'><span class='no-touch'>SEARCH</span> <i class='fa fa-search'></i></button>  
		</form>
	</div>
			<div class="form-close"><button class="hide-search" title="Close Search" aria-label='close search'><i class="fa fa-times" aria-hidden="true"></i></button></div>
            </div>    
		</div>	
		
		
		</div>
		
	</div></div>
    </header>
	<!-- #mh -->

<div id="page" class="cf">

<!-- touch social -->
	<div class="touch-social no-desktop cf"><div class="follow"><a href='https://www.youtube.com/user/NJTodayOnline' target='_blank' class='yt-bg sm' aria-label='youtube'><i class='fa fa-youtube-play'></i></a><a href='https://www.twitter.com/NJTVNews' target='_blank' class='tw-bg sm' aria-label='twitter'><i class='fa fa-twitter'></i></a><a href='https://www.facebook.com/NJTVonline' target='_blank' class='fb-bg sm' aria-label='facebook'><i class='fa fa-facebook'></i></a><a href='http://support.thirteen.org/njtv_news_donate' target='_blank' class='donate donate-bg sm' aria-label='facebook'>DONATE <i class='fa fa-heart-o'></i></a></div></div>
	<!-- end touch social -->
    
    


<div class="cw top-pad">
<main class="primary  cf">
<div class="ti">



<article class='page single-article infinite'>
      <div class='content post-74406' data-id='74406'>
  
	<header class="page-head cf">
	<h6><a href='https://www.njtvonline.org/news/topics/around-nj/'>AROUND NJ</a></h6>    	<h1>How NJ&#8217;s inventors have powered innovation through the years</h1>
		
		<div class="meta">
			BY <a href='https://www.njtvonline.org/news/author/briana-vannozzi/'><span class='author'>Briana Vannozzi</span>, Correspondent</a> | 			<time class="date" pubdate="pubdate">May 22, 2019, 11AM EST</time>
		</div>
	 	
	</header>
	
	
		<div class='share-bar cf'>
		<ul class='addthis_toolbox cf' addthis:url='https://www.njtvonline.org/news/video/how-njs-inventors-have-powered-innovation-through-the-years/' addthis:title="How NJ&#8217;s inventors have powered innovation through the years">
			<li><span>SHARE:</span></li>
			<li><a class='addthis_button_facebook ico facebook' title='Facebook' aria-label='facebook'><i class='fa fa-facebook'></i></a></li>
			<li><a class='addthis_button_twitter ico twitter' title='Twitter' aria-label='twitter'><i class='fa fa-twitter'></i></a></li>
			<li><a class='addthis_button_email ico email' title='Email' aria-label='email'><i class='fa fa-envelope'></i></a></li>
		</ul>	
		</div>
		
	
	<div class="video-wrapper coveam-videoplayer" id="coveam_player_74406_69"><div class="coveam_vars" style="display:none;"><span class="coveam_videoid">74406</span><span class="coveam_linkedpostid">74406</span><span class="coveam_excluded">74406</span><span class="coveam_videotitle">How NJ's inventors have powered innovation through the years</span><span class="coveam_videodescription">New Jersey has long been a home for some of the world's most famous innovators -- from Thomas Edison, to David Sarnoff, to Alexander Graham Bell and many more.</span><span class="coveam_airdate">2019-05-20 11:46 am</span><span class="coveam_autoplay">disabled</span><span class="coveplayerid">3029054939</span><span class="youtubeid"></span><span class="coveam_covepreferred">true</span><span class="coveam_video_override_encoded"></span></div><div class="coveam_player"></div></div>	
	
	<section class="entry-content sp cf">
		<p>New Jersey isn&#8217;t just the Garden State, it&#8217;s the &#8220;innovation state&#8221;, too. The state has been the place that many inventors have established laboratories, from Thomas Edison, to David Sarnoff, to Alexander Graham Bell and many more.</p>
<p>While New Jersey&#8217;s history as an industrial and innovation state goes back to the colonial era, the story picks up in the 1870s with the inventor whose legacy exemplifies New Jersey’s distinction the place for ingenuity.</p>
<p>What was most important was the spirit of teamwork &#8212; at times, there were numerous scientists and engineers who worked under inventors that helped create the works that they are most famous for.</p>
<p>The legacy of these innovators lives on today, with several incubator spaces across the state continuing to foster New Jersey&#8217;s spirit of invention while also inspiring the next generation of inventors.</p>
			</section>

	<footer class='article-footer nocontent no-content cf'>
	
	<div class='author-bio nocontent no-content cf'><div class='each-author cf'><figure><a href='https://www.njtvonline.org/news/author/briana-vannozzi/'><img src='https://d1b7flq4e9knh1.cloudfront.net/news/files/2017/08/IMG_2018crop-300x300.jpg' alt="Briana Vannozzi" ></a></figure><section class='has-thumb'><div class='name'>Briana Vannozzi <a href='https://www.twitter.com/BriVannozziNJTV' target='_blank' class='twitter' aria-label='twitter'><i class='fa fa-twitter'></i></a> <a href='https://www.facebook.com/BrianaVannozziNJTV/' target='_blank' class='facebook' aria-label='facebook'><i class='fa fa-facebook-square'></i></a></div><p class='position'>Correspondent</p></section><section class='has-thumb part-2'><div class='dek'><p>Briana Vannozzi is a multiple Emmy-nominated correspondent. As a general assignment and "one-man-band" reporter for NJTV News, she shoots, writes, and edits daily stories from the field. Vannozzi began her television journalism career cutting her teeth on state house politics, first as an assignment editor/producer and later a reporter for New Jersey Network News. <a href='https://www.njtvonline.org/news/author/briana-vannozzi/' class='bio'>Read Full Bio <i class='fa fa-long-arrow-right'></i></a></p>
                 <p><a href='https://twitter.com/BriVannozziNJTV' class='twitter-follow-button'>Follow @BriVannozziNJTV</a></p> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='//platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
                </div></section></div></div>	

	<div class='topics'><span class='label'>TOPICS:</span>  <a href='https://www.njtvonline.org/news/topics/around-nj/'>AROUND NJ</a>,  <a href='https://www.njtvonline.org/news/topics/in-your-neighborhood-around-nj/'>IN YOUR NEIGHBORHOOD</a></div><div class='tags'><span class='label'>TAGS:</span> <a href='https://www.njtvonline.org/news/tag/alexander-graham-bell/'>ALEXANDER GRAHAM BELL</a>  <a href='https://www.njtvonline.org/news/tag/history-of-innovation/'>HISTORY OF INNOVATION</a>  <a href='https://www.njtvonline.org/news/tag/bell-works/'>BELL WORKS</a>  <a href='https://www.njtvonline.org/news/tag/david-sarnoff/'>DAVID SARNOFF</a>  <a href='https://www.njtvonline.org/news/tag/the-sarnoff-collection-at-tcnj/'>THE SARNOFF COLLECTION AT TCNJ</a>  <a href='https://www.njtvonline.org/news/tag/nokia-bell-labs/'>NOKIA BELL LABS</a>  <a href='https://www.njtvonline.org/news/tag/the-innovation-state/'>THE INNOVATION STATE</a>  <a href='https://www.njtvonline.org/news/tag/thomas-edison-center-at-menlo-park/'>THOMAS EDISON CENTER AT MENLO PARK</a>  <a href='https://www.njtvonline.org/news/tag/florencia-perri/'>FLORENCIA PERRI</a>  <a href='https://www.njtvonline.org/news/tag/rakesh-kumar/'>RAKESH KUMAR</a> </div>	
	</footer>
	

	
		<section class='collection single three-up block related-content nocontent no-content cf'><div class='head cf'><h3><a href='https://www.njtvonline.org/news/topics/around-nj/'>MORE FROM AROUND NJ</a></h3></div><div class='collection-inner nocontent no-content cf'><article class='nocontent no-content cf' data-pid='74558' aria-hidden='true'><a href='https://www.njtvonline.org/news/video/tour-of-somerville-continues-to-draw-cyclists-from-around-the-country/' aria-label='Tour of Somerville continues to draw cyclists from around the world'><figure><picture>
				<source media='(max-width: 480px)' srcset="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190527Schmertz-480x270.jpg">
				<source media='(min-width: 481px)' srcset="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190527Schmertz-900x506.jpg">
				<img src='https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190527Schmertz-480x270.jpg' alt="Tour of Somerville continues to draw cyclists from around the world"/>
			</picture><div class='overlay alt shadow'><div class='icon'><i class='fa fa-play-circle'></i></div><div class='time'>02:49</div></div></figure><h4>Tour of Somerville continues to draw cyclists from around the world</h4></a></article><article class='nocontent no-content cf' data-pid='74559' aria-hidden='true'><a href='https://www.njtvonline.org/news/video/monmouth-county-veterans-remember-the-sacrifice-of-others-on-memorial-day/' aria-label='Monmouth County veterans remember the sacrifice of others on Memorial Day'><figure><picture>
				<source media='(max-width: 480px)' srcset="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190527wanko2-480x270.jpg">
				<source media='(min-width: 481px)' srcset="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190527wanko2-900x506.jpg">
				<img src='https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190527wanko2-480x270.jpg' alt="Monmouth County veterans remember the sacrifice of others on Memorial Day"/>
			</picture><div class='overlay alt shadow'><div class='icon'><i class='fa fa-play-circle'></i></div><div class='time'>02:55</div></div></figure><h4>Monmouth County veterans remember the sacrifice of others on Memorial Day</h4></a></article><article class='nocontent no-content cf' data-pid='74522' aria-hidden='true'><a href='https://www.njtvonline.org/news/video/trenton-students-receive-free-books-in-response-to-libraries-closing-in-recent-years/' aria-label='Trenton students receive free books in response to libraries closing'><figure><picture>
				<source media='(max-width: 480px)' srcset="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190524santana-480x270.jpg">
				<source media='(min-width: 481px)' srcset="https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190524santana-900x506.jpg">
				<img src='https://d1b7flq4e9knh1.cloudfront.net/news/files/2019/05/190524santana-480x270.jpg' alt="Trenton students receive free books in response to libraries closing"/>
			</picture><div class='overlay alt shadow'><div class='icon'><i class='fa fa-play-circle'></i></div><div class='time'>02:38</div></div></figure><h4>Trenton students receive free books in response to libraries closing</h4></a></article></div></section>
		<div id='nextpost' style='display: none;'><a href="https://www.njtvonline.org/news/video/program-empowers-young-girls-to-be-confident-and-body-positive/" rel="prev">Previous Story</a></div>
	
</div>
</article>




</div>
</main>

<aside class="nocontent" id='sidebar'>
<div class="sidebox schedule teaser green-gradient cf">
<a href="https://www.njtvonline.org/news/about/where-to-watch/">
	<h4>WATCH WEEKNIGHTS</h4>
	<h5><i class="fa fa-clock-o"></i> 6PM, 7:30PM, 11PM</h5>
	<button>WHERE TO WATCH</button>
</a>
</div>
<div class="sidebox ad cf">
    
    <!-- /1046393/NJTV -->
    <div id='primary-ad' class="ad-300">
        <script>googletag.cmd.push(function() { googletag.display('primary-ad'); });</script>
    </div>
    
</div><div class="sidebox teaser black-gradient join-conversation cf">
<a href="https://www.njtvonline.org/news/contact/">
<i class="fa fa-comments icon"></i>
<h4>Join the <strong>Conversation</strong></h4>
</a>
</div>
<div class="sidebox teaser blue-gradient calendar cf">
<a href="https://www.njtvonline.org/news/events/">
<i class="fa fa-calendar-check-o icon"></i>
<h4>NJ COMMUNITY <strong>EVENTS</strong></h4>
</a>
</div>
		
</aside>


</div>


</div>
	  
<footer id="footer" class="nocontent cf">
<div class="ti cw">

	<div class='foot-logos block cf'><h5>MAJOR FUNDING PROVIDED BY</h5><a href="http://www.horizonblue.com/" target="_blank"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/files/2018/10/HBCBSNJ-1.png" alt="Horizon Blue Logo"/></a>

<a href="http://www.njcolleges.org/icfnj/about-icfnj/" target="_blank"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/files/2018/11/ICFNJ-Logo_cropped3.png" alt=“Independent College Fund of New Jersey Logo”/></a>

<a href="http://www.njea.org/" target="_blank"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/footer-funders-njea.png" alt="NJEA logo"/></a>

<a href="https://www.njm.com/auto-insurance/nj/overview" target="_blank"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/footer-funders-njm.png" alt="NJM logo"/></a>

<a href="http://www.pseg.com/" target="_blank"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/footer-funders-pseg.png" alt="PSEG logo"/></a>

<a href="https://www.rwjbhinfo.org/" target="_blank"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/footer-funders-rwjbh2016.png" alt="RWJBH logo"/></a>
</div><div class='more-links'>
			<a href='#' data-remodal-target='additional-support'>ADDITIONAL SUPPORT <i class='fa fa-plus-circle'></i></a> &nbsp;&nbsp;
			<a href='/news/about/content-partners/'>CONTENT PARTNERS <i class='fa fa-arrow-circle-right'></i></a>
			</div>
			<div class='foot-bottom'><div class="menu-footer-container"><ul class="nav1 cf"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.njtvonline.org/news/about/">About</a></li>
<li id="menu-item-20971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20971"><a href="https://www.njtvonline.org/news/about/team/">Team</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.njtvonline.org/news/contact/">Contact</a></li>
</ul></div><div class="mobile-only njtv-online">NJTV ONLINE:</div>
<ul class='nav2 cf'>
<li><a href="//www.njtvonline.org/">NJTVONLINE.ORG</a></li>    
<li><a href="//www.njtvonline.org/all-programs/">Programs</a></li>
<li><a href="//www.njtvonline.org/kids/">Kids</a></li> 
<li><a href="//www.njtvonline.org/schedule/">Schedule</a></li>
<li><a href="//www.njtvonline.org/faqs/">Faq</a></li> 
<li><a href="//www.njtvonline.org/contribute/njtodayfootlink/" data-track="convio">Donate</a></li>
<li><a href="//www.njtvonline.org/about/">About</a></li>  
<li><a href="//www.njtvonline.org/about/privacy-policy/">Privacy Policy</a></li>  
<li><a href="//www.njtvonline.org/about/closed-captioning-contact-info/">Closed Captioning</a></li>     
<li><a href="//www.njtvonline.org/careers/">Careers</a></li>
<li><a href="//www.njtvonline.org/njtv-pressroom/">Pressroom</a></li>
<li><a href="//www.njtvonline.org/about/contact/">Contact</a></li>
</ul>
<div class='copyright'>&copy; 2019 PUBLIC MEDIA NJ, INC. All Rights Reserved. | 2 Gateway Center, Newark, NJ | Mailing Address: NJTV, P.O. Box 5776, Englewood, NJ 07631</div></div>
</div>
</footer>	

<!-- mobile menu -->
<div id='njtvnewsmenu' class="remodal menu nocontent" data-remodal-id="njtvnewsmenu" data-remodal-options="hashTracking: false">
<div class="inner">


<div class="head cf"><div class="cw">
    
    <div class="close"><a href="#" title="close menu" data-remodal-action="close" class="close" aria-label='close'><i class="fa fa-times"></i></a></div>
    
	<div class="logo"><a href="https://www.njtvonline.org/news/" rel="home"><picture><source type="image/svg+xml" srcset="https://www.njtvonline.org/news/wp-content/themes/njtv-news-2017/libs/images/NJTVNews_OnBlack.svg"><img src="https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/images/NJTVNews_OnBlack.png" alt="NJTV News"/></picture></a></div>
	
</div></div>

<div class="menu"><div class="cw">
	<ul class="cf">
		<li><a href="/news/video/">WATCH</a></li>
		<li>
			<a href="#" class="has-child">TOPICS <i class="fa fa-angle-up fa-angle-down"></i></a>
			<ul class="child"><li><a href='/news/topics/around-nj/' class='t-28958'>Around NJ</a></li><li><a href='/news/topics/arts-culture/' class='t-28957'>Arts &amp; Entertainment</a></li><li><a href='/news/topics/breaking-news/' class='t-621'>Breaking News</a></li><li><a href='/news/topics/economy/' class='t-28940'>Business &amp; Economy</a></li><li><a href='/news/topics/education/' class='t-28947'>Education</a></li><li><a href='/news/topics/elections/' class='t-3300'>Elections</a></li><li><a href='/news/topics/environment/' class='t-28950'>Environment</a></li><li><a href='/news/topics/full-episodes/' class='t-20269'>Full Episodes</a></li><li><a href='/news/topics/gsx/' class='t-25771'>GSX</a></li><li><a href='/news/topics/health/' class='t-28946'>Health</a></li><li><a href='/news/topics/law-public-safety/' class='t-554'>Law &amp; Public Safety</a></li><li><a href='/news/topics/media/' class='t-28953'>Media</a></li><li><a href='/news/topics/people/' class='t-481'>People</a></li><li><a href='/news/topics/personal-finance/' class='t-28948'>Personal Finance</a></li><li><a href='/news/topics/politics/' class='t-28943'>Politics &amp; Government</a></li><li><a href='/news/topics/religion/' class='t-7478'>Religion</a></li><li><a href='/news/topics/science-technology/' class='t-28952'>Science &amp; Technology</a></li><li><a href='/news/topics/sports/' class='t-28954'>Sports</a></li><li><a href='/news/topics/transportation/' class='t-238'>Transportation</a></li><li><a href='/news/topics/weather/' class='t-500'>Weather</a></li></ul>
		</li>
        
		<li>
			<a href="/news/about/" class="has-child">ABOUT <i class="fa fa-angle-up fa-angle-down"></i></a>
			<ul class="child">
				<li><a href="/news/about/">ABOUT NJTV NEWS</a></li>
                <li><a href="/news/about/team/">TEAM</a></li>
                <li><a href="/news/about/where-to-watch/">Where to Watch</a></li>
			</ul>
		</li>
        <li><a href="/news/events/">EVENTS</a></li>
		<li><a href="/news/contact/">CONTACT</a></li>
	</ul>
	
	<div class='search-form cf'>
		<form action='/news/search-results/'>
			<input type='text' name='q' placeholder='Search NJTV News' aria-label='search input' />
			<button type='submit'><span class='no-touch'>SEARCH</span> <i class='fa fa-search'></i></button>  
		</form>
	</div>	
</div></div>	

</div>
</div>
<!-- end mobile menu -->
<div class="remodal no-content nocontent" data-remodal-id="additional-support" data-remodal-options="hashTracking: false">

  <button data-remodal-action="close" class="remodal-close-njtv" aria-label="close"><i class="fa fa-times"></i></button>
  
  <div class='foot-text block cf'><p>Major funding for NJTV News provided by Horizon Blue Cross Blue Shield of New Jersey, New Jersey Education Association, New Jersey Manufacturers Insurance Group, PSE&G, and RWJ Barnabas Health.</p>
<p>Additional support for NJTV News is made possible by The Hyde and Watson Foundation, The Rita Allen Foundation, The Geraldine R. Dodge Foundation, The E.J. Grassmann Trust, The Healthcare Foundation of New Jersey, The Robert Wood Johnson Foundation, The F.M. Kirby Foundation, and The Union Foundation. Support for arts programming is made possible in part by the Jean Dubinsky Appleton Estate. </p>
</div>
</div> 
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type='text/javascript' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.njtvonline.org\/news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/plugins/cove-asset-manager/assets/js/jquery.cove-videoplayer-1.2.js?ver=2'></script>
<script type='text/javascript' defer='true' src='//cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.1/picturefill.min.js?ver=1.0'></script>
<script type='text/javascript' defer='true' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js?ver=1.0'></script>
<script type='text/javascript' defer='true' src='//cdnjs.cloudflare.com/ajax/libs/fixto/0.5.0/fixto.min.js?ver=1.0'></script>
<script type='text/javascript' defer='true' src='//cdnjs.cloudflare.com/ajax/libs/remodal/1.1.1/remodal.min.js?ver=1.0'></script>
<script type='text/javascript' defer='true' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/js/app/jquery.clever-infinite-scroll.min.js?ver=03.25.19'></script>
<script type='text/javascript' defer='true' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/js/app/njtv-news.min.js?ver=03.25.19'></script>
<script type='text/javascript' defer='true' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-content/themes/njtv-news-2017/libs/js/app/gtm-click-classes.min.js?ver=03.25.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"1","data_ga_property":"UA-64211331-1","data_ga_social":"1"};
var addthis_share = {"passthrough":{"twitter":{"via":"NJTVNews"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shortners":{"bitly":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-51f835c77e0b9c76'></script>
<script type='text/javascript' src='https://d1b7flq4e9knh1.cloudfront.net/news/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 121/176 objects using memcached
Page Caching using memcached 
Content Delivery Network via d1b7flq4e9knh1.cloudfront.net
Database Caching 2/14 queries in 0.009 seconds using memcached

Served from: www.njtvonline.org @ 2019-05-29 10:22:40 by W3 Total Cache
-->